Naming your update sets

Update set names should be somewhat meaningful without having to look at
the contents of the XML. ServiceNow has some recommendations on HI and on the Docs site.

With that being said, generally best to have initials, date, some key (task) or description.

Update Set Naming Convention

We added some JavaScript to pre-fill the initials, and date for consistency on the name field. Below makes the following output;

javascript: (function(){
var r = '';
var u = gs.getUser();
r += (u.getFirstName()+'')[0];
r += (u.getLastName()+'')[0];
r += '-';
var d = new GlideDateTime();
var ms = d.getNumericValue();
r += new Date(ms).toISOString().split('T')[0];
r += ' ';return r;}